Issues with requesting access to kafka clusters and creating topics
Incident Report for DFDS IT
Resolved
Issue was due to Confluent Cloud changing the behaviour when creating ACLs
Posted Oct 12, 2023 - 09:51 UTC
Investigating
We are currently investigating this issue
Posted Oct 11, 2023 - 11:25 UTC
This incident affected: Developer Self-service (Topic management).