AWS eu-central-1 inaccessible

Incident Report for DFDS IT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2025 - 07:41 UTC

Investigating

We are currently investigating this issue.
Posted Sep 08, 2025 - 07:32 UTC
This incident affected: Amazon Web Services (3rd party) (AWS ec2-eu-central-1, AWS elb-eu-central-1, AWS s3-eu-central-1).