Affected Capabilities have been notified via email. There's still 3 nodes that are occasionally struggling, a fix for those are being rolled out.
Posted Sep 16, 2026 - 12:43 UTC
Monitoring
Backfilling of the logs that could be rescued has been completed. Looking into the possibility of discovering what pods have missing logs from the time period 2 PM CEST till 15:00 PM CEST ish. Capabilities that hasn't had all of their logs backfilled will be notified if possible.
Posted Sep 15, 2026 - 19:32 UTC
Identified
We have identified the issue. We haven't fixed the cause yet, but things are certainly better now.
Posted Sep 15, 2026 - 11:57 UTC
Investigating
We are currently seeing log ingestion issues, where some logs are dropped. We are investigating.
Posted Sep 15, 2026 - 10:07 UTC
This incident affected: Observability (Grafana Cloud).