DFDS Developer Portal shows blank pages and in some cases gives 404 error message

Incident Report for DFDS IT

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 13:17 UTC

Monitoring

Hotfixed applied, monitoring.
Posted Apr 14, 2025 - 14:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 14, 2025 - 13:14 UTC

Investigating

We are currently investigating this issue.
Posted Apr 14, 2025 - 13:12 UTC
This incident affected: Developer Self-service (Capability self-service portal (Blaster), Capability provisioning).