One Kubernetes node is crashed. 94 pods affected
Incident Report for DFDS IT
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 12:10 UTC
Identified
The node was dead and unresponsive. It has been marked as unhealthy, and a new node is now starting up to take over it's workload.
Posted Mar 13, 2024 - 10:24 UTC
Investigating
We are currently investigating this issue.
Posted Mar 13, 2024 - 10:12 UTC
This incident affected: Kubernetes critical components (Kubernetes [Hellman] - Capacity/Scheduling).